WP E-Signature requires PHP 5.4 or higher to function properly on your site (and if you’re planning on using our Dropbox Sync add-on, Dropbox requires 5.6.4 or higher).

To update the PHP version on your server, you will need to call your web-host and make this request. Easy! 🙂